const regex = /.*image_crop_resized=(.*)&video_still_time(.*)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('.*image_crop_resized=(.*)&video_still_time(.*)', '')
const str = `https://embed-ssl.wistia.com/deliveries/c0238be7cc8c8f0bd8ecb6edf3c6f8f1.jpg?image_crop_resized=250x250&video_still_time=33`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);