use strict;
my $str = 'https://embed-ssl.wistia.com/deliveries/c0238be7cc8c8f0bd8ecb6edf3c6f8f1.jpg?image_crop_resized=250x250&video_still_time=33';
my $regex = qr/.*image_crop_resized=(.*)&video_still_time(.*)/p;
my $subst = '\\1';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";