re = /.*image_crop_resized=(.*)&video_still_time(.*)/
str = 'https://embed-ssl.wistia.com/deliveries/c0238be7cc8c8f0bd8ecb6edf3c6f8f1.jpg?image_crop_resized=250x250&video_still_time=33'
subst = '\\1'
result = str.sub(re, subst)
# Print the result of the substitution
puts result