// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r".*image_crop_resized=(.*)&video_still_time(.*)").unwrap();
let string = "https://embed-ssl.wistia.com/deliveries/c0238be7cc8c8f0bd8ecb6edf3c6f8f1.jpg?image_crop_resized=250x250&video_still_time=33";
let substitution = "\\1";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}