$re = '/[^\x00-\x7F]{2,}/m';
$str = '
mimusops:mimusops属
words_in_text(\'Düsseldorf, Köln, Москва, 北京市, إسرائيل !@#$\');
β
https://www.textmagic.com/free-tools/unicode-detector
https://stackoverflow.com/questions/150033/regular-expression-to-match-non-ascii-characters';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);