# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^\S+\s+\K\d+//gm;t' <<< "
article 11367 airline experts incheon airport transfers operational expertise indonesia
article 8364 future investment korean government invest 4 trillion won science technology ict rd
article 2151 fighter procurement lockheed martin able propose lower prices f 35s
"