# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"^\S+\s+\K\d+"
test_str = ("\n\n"
"article 11367 airline experts incheon airport transfers operational expertise indonesia\n"
"article 8364 future investment korean government invest 4 trillion won science technology ict rd\n"
"article 2151 fighter procurement lockheed martin able propose lower prices f 35s\n")
subst = ""
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.