re = /^\S+\s+\K\d+/m
str = '
article 11367 airline experts incheon airport transfers operational expertise indonesia
article 8364 future investment korean government invest 4 trillion won science technology ict rd
article 2151 fighter procurement lockheed martin able propose lower prices f 35s
'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result