import Foundation
let pattern = #"^\S+\s+\K\d+"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
article 11367 airline experts incheon airport transfers operational expertise indonesia
article 8364 future investment korean government invest 4 trillion won science technology ict rd
article 2151 fighter procurement lockheed martin able propose lower prices f 35s
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)