using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\S+\s+\K\d+";
string substitution = @"";
string input = @"
article 11367 airline experts incheon airport transfers operational expertise indonesia
article 8364 future investment korean government invest 4 trillion won science technology ict rd
article 2151 fighter procurement lockheed martin able propose lower prices f 35s
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}