#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\S+\s+\K\d+"
Local $sString = "" & @CRLF & _
"" & @CRLF & _
"article 11367 airline experts incheon airport transfers operational expertise indonesia" & @CRLF & _
"article 8364 future investment korean government invest 4 trillion won science technology ict rd" & @CRLF & _
"article 2151 fighter procurement lockheed martin able propose lower prices f 35s" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)