package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([0-9][0-9| ]*/?[0-9| -]*[0-9])`)
var str = `Tel: 02342/379 287 Mob: 06790/3234-232 Gesch: 22375 Tel2: 033 82/27-8-84 / 27437`
var substitution = "<a href="tel:\1">\1</a>"
fmt.Println(re.ReplaceAllString(str, substitution))
}