$re = '/([0-9][0-9| ]*/?[0-9| -]*[0-9])/m';
$str = 'Tel: 02342/379 287 Mob: 06790/3234-232 Gesch: 22375 Tel2: 033 82/27-8-84 / 27437';
$subst = "<a href=\"tel:\1\">\1</a>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;