import Foundation
let pattern = #"([0-9][0-9| ]*/?[0-9| -]*[0-9])"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"Tel: 02342/379 287 Mob: 06790/3234-232 Gesch: 22375 Tel2: 033 82/27-8-84 / 27437"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"<a href="tel:\1">\1</a>"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)