# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^\R\d{4}\R{2}//gm;t' <<< "19/10/2018 CCHAPC C 06/06/1949 10168259 RRKK323224 454 909 1339
1198
21/10/2018 CCHES C 19/05/1946 10034850 RRKS589180 490 589 4964"