// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^\R\d{4}\R{2}").unwrap();
let string = "19/10/2018 CCHAPC C 06/06/1949 10168259 RRKK323224 454 909 1339
1198
21/10/2018 CCHES C 19/05/1946 10034850 RRKS589180 490 589 4964";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}