const regex = /^\R\d{4}\R{2}/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^\\R\\d{4}\\R{2}', 'gm')
const str = `19/10/2018 CCHAPC C 06/06/1949 10168259 RRKK323224 454 909 1339
1198
21/10/2018 CCHES C 19/05/1946 10034850 RRKS589180 490 589 4964`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);