using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\R\d{4}\R{2}";
string substitution = @"";
string input = @"19/10/2018 CCHAPC C 06/06/1949 10168259 RRKK323224 454 909 1339
1198
21/10/2018 CCHES C 19/05/1946 10034850 RRKS589180 490 589 4964";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}