re = /^\R\d{4}\R{2}/m
str = '19/10/2018 CCHAPC C 06/06/1949 10168259 RRKK323224 454 909 1339
1198
21/10/2018 CCHES C 19/05/1946 10034850 RRKS589180 490 589 4964'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result