import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "^\\R\\d{4}\\R{2}";
final String string = "19/10/2018 CCHAPC C 06/06/1949 10168259 RRKK323224 454 909 1339\n\n"
+ "1198\n\n"
+ "21/10/2018 CCHES C 19/05/1946 10034850 RRKS589180 490 589 4964";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}