import Foundation
let pattern = #"^\R\d{4}\R{2}"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
19/10/2018 CCHAPC C 06/06/1949 10168259 RRKK323224 454 909 1339
1198
21/10/2018 CCHES C 19/05/1946 10034850 RRKS589180 490 589 4964
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)