# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:\[|\G(?!^))\K[^][](?=[^][]*])/$0█/gm;t' <<< "$lang['activate_deactivate'] = \"Activate / Deactivate\";
$lang['invalid_username'] = \"Invalid username\";
$lang['you_must_enter_username'] = \"You must enter username\";
$lang['invalid_user_name'] = \"Invalid username\";
$lang['user_deactivated'] = \"User has been deactivated\";
$lang['user_not_deactivated'] = \"User could not be deactivated\";"