# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=\s)(if[ \t]+\([^=\n\\/\;]+)(?<![\<\!\>])=([^=\n\\/\;]+\))/$1==$2/gm;t' <<< "
} else if (iy>=PixmapHeight(Pixmap)-1-5 && ix>=5 && ix<=PixmapWidth(Pixmap)-1-5){
if (PointToX!=-1){
//выводим возможные ошибки
if (ads = null){
tLog.Error(\"AudioDrivers list is null\");
return;
} //EndIf
if (BM.Len(ads) = 0){
//если драйвер не установлен - выбираем первый
if (AudioDriver = null){"