re = /(?<=\s)(if[ \t]+\([^=\n\/\;]+)(?<![\<\!\>])=([^=\n\/\;]+\))/m
str = '
} else if (iy>=PixmapHeight(Pixmap)-1-5 && ix>=5 && ix<=PixmapWidth(Pixmap)-1-5){
if (PointToX!=-1){
//выводим возможные ошибки
if (ads = null){
tLog.Error("AudioDrivers list is null");
return;
} //EndIf
if (BM.Len(ads) = 0){
//если драйвер не установлен - выбираем первый
if (AudioDriver = null){'
subst = '$1==$2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result