#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=\s)(if[ \t]+\([^=\n\/\;]+)(?<![\<\!\>])=([^=\n\/\;]+\))"
Local $sString = "" & @CRLF & _
"} else if (iy>=PixmapHeight(Pixmap)-1-5 && ix>=5 && ix<=PixmapWidth(Pixmap)-1-5){" & @CRLF & _
"" & @CRLF & _
"if (PointToX!=-1){" & @CRLF & _
" //выводим возможные ошибки" & @CRLF & _
" if (ads = null){" & @CRLF & _
" tLog.Error("AudioDrivers list is null");" & @CRLF & _
" return;" & @CRLF & _
" } //EndIf" & @CRLF & _
" if (BM.Len(ads) = 0){ " & @CRLF & _
"//если драйвер не установлен - выбираем первый" & @CRLF & _
" if (AudioDriver = null){"
Local $sSubst = "$1==$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)