$re = '/^(\|MIGRATE\|)/';
$str = '|MIGRATE|;|10000|;|2ACC0003|;|30/09/13|;|Positive Adjmt.|;||;|MIGRATE|;|95004U';
$subst = "$1;|MIG_IN|";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;