#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "src="(.*)""
Local $sString = "<img src="http://kinoobzor.org/uploads/posts/2015-12/thumbs/1449526940-1892403274-1.jpg" alt='Любите Куперов (2015)' title='Любите Куперов (2015)' />"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")