$re = '/src="(.*)"/';
$str = '<img src="http://kinoobzor.org/uploads/posts/2015-12/thumbs/1449526940-1892403274-1.jpg" alt=\'Любите Куперов (2015)\' title=\'Любите Куперов (2015)\' />';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);