using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"src=""(.*)""";
string input = @"<img src=""http://kinoobzor.org/uploads/posts/2015-12/thumbs/1449526940-1892403274-1.jpg"" alt='Любите Куперов (2015)' title='Любите Куперов (2015)' />";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}