using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\\""]+";
string substitution = @"";
string input = @"conn=\""pass-\1001,ip-resolve-\10.10.10.10\\""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}