package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\\"]+`)
var str = `conn=\"pass-\1001,ip-resolve-\10.10.10.10\\""`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}