#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s*([*/+-]?=)\s*"
Local $sString = "a="a"" & @CRLF & _
"b= "b"" & @CRLF & _
"b +="b"" & @CRLF & _
"c = "c""
Local $sSubst = " \1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)