const regex = new RegExp('\\s*([*/+-]?=)\\s*', 'gm')
const str = `a="a"
b= "b"
b +="b"
c = "c"`;
const subst = ` \1 `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);