package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s*([*/+-]?=)\s*`)
var str = `a="a"
b= "b"
b +="b"
c = "c"`
var substitution = " \1 "
fmt.Println(re.ReplaceAllString(str, substitution))
}