$re = '/\s*([*/+-]?=)\s*/m';
$str = 'a="a"
b= "b"
b +="b"
c = "c"';
$subst = " \1 ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;