using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<span class=""pv-entity__secondary-title"">(.*?)<\/span>";
string input = @"<h4 class=""t-16 t-black t-normal"">
<span class=""visually-hidden"">Company Name</span>
<span class=""pv-entity__secondary-title"">Taldor</span>
</h4>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}