#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(^|[^"])(Level\s+\d+)(?!["\d])"
Local $sString = ""Level 3 protected": Level 4 here and "another Level 5""
Local $sSubst = "$1"$2""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)