$re = '/(^|[^"])(Level\s+\d+)(?!["\d])/';
$str = '"Level 3 protected": Level 4 here and "another Level 5"';
$subst = "$1\"$2\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;