# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\/(screenTranslate|translate)\((\"[A-z=\(\)\s]+\")(, \{ ns: \"[A-z\s]+\" })?\)\/g/$2/g;t' <<< "translate(\"taxTable\")"