// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"/(screenTranslate|translate)\((\"[A-z=\(\)\s]+\")(, \{ ns: \"[A-z\s]+\" })?\)/g"#).unwrap();
let string = "translate(\"taxTable\")";
let substitution = "$2";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}