#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "/(screenTranslate|translate)\((\"[A-z=\(\)\s]+\")(, \{ ns: \"[A-z\s]+\" })?\)/g"
Local $sString = "translate("taxTable")"
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)