# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:'|\G(?!^))\s(?=\s*')'?/CHR\(32\)/g;t' <<< "vpl_text := to_char(vpl_text_old) || ' ' ||...;
vpl_text := to_char(vpl_text_old) || '' ||...;"