using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*=|%20";
string substitution = @" ";
string input = @"url/Search/SearchResult?SearchText=FirstName%20Lastname";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}