$re = '/.*=|%20/m';
$str = 'url/Search/SearchResult?SearchText=FirstName%20Lastname';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;