package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*=|%20`)
var str = `url/Search/SearchResult?SearchText=FirstName%20Lastname`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}