using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*\\";
string substitution = @"";
string input = @"\\xxxxx\xxxx\xxx\Companies\test\in\Th FIle Test - Copy - Copy.mp4";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}