#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "=(?|(")((?:(?![a-z]*=)[^"<>])*)()(?=[\s>]|\/>)|(?!")()((?:(?![a-z]*=)[^"<>])*)("))"
Local $sString = "<table pgwide="0" id="dvr_config_firmware>" & @CRLF & _
"<title>DFR Firmware</title>" & @CRLF & _
"<tgroup cols="2">" & @CRLF & _
"<colspec colname="col1>" & @CRLF & _
"<colspec colname="col2">" & @CRLF & _
"" & @CRLF & _
"<info date="09 JAN 2000 version="1.0">" & @CRLF & _
""
Local $sSubst = "="$2""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)