using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*?(\b(?:to|for|with)\b.*)";
string substitution = @"\1";
string input = @"I wish to check my python code for errors to run the program properly with fluency";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}