package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*?(\b(?:to|for|with)\b.*)`)
var str = `I wish to check my python code for errors to run the program properly with fluency`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}