#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<!s\.|l\.|nd|et) [0-9]+"
Local $sString = "Art. 19 Cst." & @CRLF & _
"§ 39 VG" & @CRLF & _
"§ 39 Abs. 1 und 2 VG" & @CRLF & _
"Art. 19 BV" & @CRLF & _
"Art. 62 Abs. 1 BV" & @CRLF & _
"Art. 13 UNO-Pakt I" & @CRLF & _
"Art. 14 KV/ZH"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")